fastdev is only working with default context path

When i modify the context path to "/", fastdev plugin is not working so I am unable to see the Atlassian tools bar at the bottom of the browser.

I found the following message on browser console.

GET http://plugins/servlet/dev-toolbar?_=1372366707865

1 answer

Could this be a problem with the Base URL inside Administration > System > General Configuration. Can you ensure that the Base URL settings is set to match your current context path?

For example, if your context path is "/", the Base URL would be: http://YOUR_HOST:YOUR_PORT

If the context path is "/jira", the Base URL would be: http://YOUR_HOST:YOUR_PORT/jira

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

770 views 3 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you