Why is the Original Estimate not showing on the Agile Plan tab, but is on the Work tab?

In Agile in the Plan view my Original Estimates aren't displaying - there's a grey oval there but no number in it.If I then go into the Work tab the estimates are fully visible.

Any ideas on why this is and suggestions to get them so become visible again.

1 answer

This widget could not be displayed.

Your board is probably set with Story Points for estimation instead of original estimate.  Change in the board configuration.

 

I checked that before - if I hover over the grey box that should show the estimated hours it says 'Original Estimate.

I changed it to Story Points and back again just to see if that worked but it didn't

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

128 views 2 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you