Why are my users not populating

In different areas where I need to set users it is saying no names and when I try to type in the username nothing comes up, this is the same for a number of my team members. 

Please help

1 answer

0 votes

This sounds like you do not have "browse users" permission.  Log in as an administrator and check that you have the permission - go to Admin > Global Permissions and check the groups who can browse users (unless you have a good reason not to expose the full list of users to everyone, a lot of us simply put "jira-users" in there, so it's global)

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,111 views 13 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot