When I go to click on User Management, I am presented with a 403 error

Hello JIRA world,

I am trying to access User Management, and I am presented with a 403 error.

Until then, I am unable to create new Users which is incredibly frustrating.

Does anyone have a suggestion please?



2 answers

1 accepted

The problem was solved by adding Site-Admin to my User Groups. I can now successfully access User Management!!!!

How do I add Site-Admin to my User Groups if I can't get to User Management?

I signed on with a User who had those permissions already. Without that option, I don't think I could have solved the problem without help from someone at JIRA.

If it does not reveal any confidential information of your client, could you please post a screenshot?

Is your JIRA behind a reverse proxy?

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Posted 11 hours ago in Jira

We want to know what Jira Service Desk apps you're using!

Hi Community! My name is Amir and I’m on the Jira Service Desk product marketing team at Atlassian. Our team would love to understand how you’re leveraging our ecosystem for Jira Service Desk. Wha...

34 views 0 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you