Users can't log in (using Delegated LDAP Authentication)

I'm long-time JIRA user but administrator-newbie.

I have been trying to set up our User Directory with LDAP (I've tried with a synchronized MS Active Directory and also with Delegated LDAP Authentication). But whenever an employee tries to log in using their Active Directory credentials, they get a "Sorry, your username and password are incorrect - please try again" message.

What am I missing here? I thought both of these options meant new users are automatically recognized and added as an active user (as long as they are in the Active Directory).

1 answer

1 accepted

OK, I realized my mistake: On the User Directory properties page, I had to click the "Copy User on Login", AND supply a "Default Group Membership" (which in my case was "jira-users"). After doing this, it worked.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,755 views 11 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot