Upgrade to jira 6.1.4 fails

Hi

I tried upgrading my jira from 5.0 to 6.1.4 (using database pointing method)

Upgrade went fine with no errors.

However, when i tried to access the URL, 6.1.4 jira home page loaded up but when i try to login, it doesn ot allow me. The page simply refreshes and no ones logins are accepted.

Rahul

2 answers

1 accepted

Accepted Answer
3 votes

What does the log file say?

atlassian-jira-security.log would probably contain information about the failed login but it's also a good idea to check atlassian-jira.log for any errors.

Thanks Nic and Boris for taking time and responding to my question

I found the problem, it was with my browser. I was using chrome 33.0 version. moment i used my ie9, jira logged in.

Rahul

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

445 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you