Strange Error after XML Backup in JIRA upon Login Edited

After performing an XML backup restore to a new cloud, this snapshot below got displayed after attempting to navigate to the JIRA login page:

 

1. Before performing this backup until the above error message getting displayed, may I know how did it happen?

Some hours later (the next morning in my case), I was able to properly login to JIRA, apparently with all the backup data being uploaded. I could not see any log files.

2. May I know what are the possible causes for this?

Thanks for your help.

1 answer

0 vote

Hi Dave,

The image did not come through.  Can you please re-attach it. 

In regards to what could have happened, the Cloud instances have been going through some updates that may have caused this.  I'm happy to hear things are working well at this point.  

In regards to the logs, you can contact the Cloud team so they can review any logs with you in private. 

Cheers,

Branden

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,317 views 14 20
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot