Some of our users cannot see the right view of JIRA.

We have faced a problem that some of our users cannot use JIRA, because they don't see the right view of JIRA and see only links. The only error now is an error from the console. It shows the "Failed to load resource: net::ERR_SSL_PROTOCOL_ERROR " error. Can you help me?

1 answer

1 vote

There's a proxy on your network that is breaking their SSL connection.  

If you're using OnDemand, it means the certificates and proxies on that side are correct, otherwise other people would be reporting this problem, and it would be affecting ALL of your users, not just some of them.  So the error must be on your end, and it's very likely that it's a proxy, rather than just one badly configured machine because you say there are several people having the problem.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

416 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you