Scripts not running in Agile Board?

Hi, 

I have some script fields that show up in the issues (small images) - but since the latest update this has now stopped working in the AGILE BOARD VIEW?

Any reason for this?

OK - This sees to be a problem upgrading JIRA Agile to 6.7.11

Thanks

2 answers

Alan,

Yes, the ScriptRunner team are aware of an incompatibility with JIRA Agile 6.7.11 and we've been working on a solution in our current sprint.

The fix will very likely be included in Version 4.0. See the Adaptavist ScriptRunner Blog for more information on the release that is tentatively scheduled for 1st September 2015. Please note an important difference is that version 4.0 will be a paid add-on (details in the blog).

0 votes

I don't really understand this one, script fields have never been able to appear on cards. Can you add a screenshot from a working version perhaps? Mark is referring to the JQL functions below, by the way.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

414 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you