Restore backup of Jira Software 7.1.9/Core 7.1.8 on instance with Jira Software 7.1.9/Core 7.1.9? Edited

Jira Software versions are the same, but core is not. 7.1.8 vs 7.1.9

2 answers

This widget could not be displayed.
Claudio Ombrella Community Champion Apr 17, 2017

Angela, you need to better articulate the problem, with the little information you provided is difficult to assist you.

This widget could not be displayed.

Have you tried it in a test env? I do not see any issues with the version combination although I haven't tried the exact same combination. Are you facing any issues during the restore?

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

292 views 5 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you