Redmine Importer Issue

I have checked the requirements and ensured everything was correct before I began. I have tried the import multiple times and get the same result every time.

What happens is, after I select the project mappings and hit "Next", the application makes a request to http://localhost:8080/secure/admin/ImporterCustomFieldsPage!default.jspa?externalSystem=com.atlassian.jira.plugins.jira-importers-redmine-plugin:redmineTrackerImporter

but never gets a response.

I disabled my firewall as a test to see if my system was blocking it, but nothing still.

Please let me know if I need to provide more info (request headers, etc.)

Thanks for any suggestions.


1 answer

0 votes

Sorry Paul for late response. I believe that the best thing will be to raise support ticket here

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 29, 2018 in Jira

How to set up an incident workflow from the VP of Engineering at Sentry

Hey Atlassian community, I help lead engineering at Sentry, an open-source error-tracking and monitoring tool that integrates with Jira. We started using Jira Software Cloud internally last year, a...

1,089 views 0 8
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you