Project panel not showing up

Hi All

After upgrading Jira to 4.1 (I know it is unsupported but it is an intermediary step to 5.X) my project panel on the default dashboard is not showing up (has a pink background) with an error message

http://XX.xx.xx.xx:8080/rest/gadget/1.0/project/generate?_=13622432432424&projectsOrCategories=allprojects&showStats=false.

How can i fix this?

Rahul

2 answers

1 accepted

The issue was with one of the project lead who was unassignable and hence it was not loading up. I went into the project and re-assigned the project lead and it worked.

Rahul

Please try to delete the gadget from your dashboard and insert this gadget again.

I hope that it will start to work again!

thANKS for your comment mathias but i managed to solve it

rahul

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

620 views 6 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you