Problem updating Hipchat through managing add-ons screen.

When updating Hipchat it gets to about 90% and hangs there. It has been there several hours now. If I close the browser and go back into the screen it starts loading again and the status bar moves back up to 90% and it hangs there again. I have no way of canceling this behavior so I'm not sure where to go from here

1 answer

0 vote

Not sure what the issue but a restart might most certainly fix it. You might want to look at the logs if the issue appears again!

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

277 views 3 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you