Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal


  • Give kudos
  • Received
  • Given


  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Post upgrade Jira software 8.0.2 to 8.1.0 / Cannot start jira-start.bat / service unaivailable


After an upgrade 8.0.2 to 8.1.0, i cannot launch the atlassian service. I tried 2 things:

-reinstall the service

service.bat install Jira 

 It doesnt work, so i tried to launch with jira-start.bat but the prompt opens while 2secs and nothing happens. 

I didn't see anything in the jira logs could which explain this problem. Although, i follow the intructions carefully, this upgrade seems to break the tomcat container or something like that. 

Does anyone encounter this problem?

Thanks for your help

1 answer

Hi @Raphaël Le Nozach , 

Can you paste the stack trace you are getting in the logs here when you start the service? 

Can you check if the pot is available? 


Amith Mathur

Suggest an answer

Log in or Sign up to answer

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you