No gadget loading

Hi, 

Has everyone got the same problem like me. On my Jira Dashboard, when clicking on "Add Gadget" to add new gadget, the "Gadget Directory" windown open but there no gadget loading here (see the attached pic). So I cannot add any new gadget to my dashboard.
I'm using Jira V6.3.12. 

No_gadget_loading.png

Hope you can help. Thanks.

1 answer

0 votes

Hi Linh, have you seen the page JIRA gadget missing already? Did the steps there help you?

If you're still experiencing this issue, please submit a support ticket at https://support.atlassian.com/contact/ so we can continue helping you :)

Let us know how it goes!

Regards,

Ana

Thanks Ana for your reply.

I followed the resolutions steps in JIRA gadget missing page but there's no plugin Gantt-Chart Project for JIRA - Enterprise Edition in Manage Add-ons. So, looks like it's not the root cause.

I've supported a ticket at https://support.atlassian.com/contact/. Hope you can help.

Thanks,

Linh

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

449 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you