No cloned link on subtasks when cloning a parent ticket?

When cloning issues with subtasks, the "is cloned from" link correctly shows up on the parent ticket, but the cloned link does not show up on the subtasks.  Is that something that can be fixed?  I have tried using the Bulk Clone plugin, but the same behavior happens there. 

I should note that if you clone a subtask from the subtask itself, the clone link is appropriate. 

4 answers

0 votes
Shayne Covey Atlassian Team Mar 24, 2015

Can you let us know what version of JIRA you're using? I just tried cloning an issue with sub-tasks in JIRA v6.3.15 and it looks like the sub-tasks are cloned and linked as expected.

Strange - it was tested on v6.3.15. And the sub-task had the "is a clone of" link on yours? I just tried again and only the parent ticket has that link. I am selecting to clone the parent ticket, then checking the checkbox for asked to clone the subtasks.

I'm seeing the same issue in Cloud - the title includes 'CLONE' but there is no issue link created

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

21,274 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you