No cloned link on subtasks when cloning a parent ticket?

When cloning issues with subtasks, the "is cloned from" link correctly shows up on the parent ticket, but the cloned link does not show up on the subtasks.  Is that something that can be fixed?  I have tried using the Bulk Clone plugin, but the same behavior happens there. 

I should note that if you clone a subtask from the subtask itself, the clone link is appropriate. 

4 answers

0 vote
Shayne Covey Atlassian Team Mar 24, 2015

Can you let us know what version of JIRA you're using? I just tried cloning an issue with sub-tasks in JIRA v6.3.15 and it looks like the sub-tasks are cloned and linked as expected.

Strange - it was tested on v6.3.15. And the sub-task had the "is a clone of" link on yours? I just tried again and only the parent ticket has that link. I am selecting to clone the parent ticket, then checking the checkbox for asked to clone the subtasks.

I'm seeing the same issue in Cloud - the title includes 'CLONE' but there is no issue link created

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

Meet the AUG leaders of Northern Virginia

@Rachel Wright (Jira Genie), @Billy Poggi (AUG NOVA, DC), and @Dana Jansen (Confluence Queen) are just some of the folks that lead one of the world's most active Atlassian User Group (AUG)....

118 views 4 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you