My Sidebar with Create Issue, Search, etc. is Missing

Hi,

Today I looked up and noticed my sidebar (which includes Create Issue, Search, etc.) was gone. I thought for a moment that maybe I used the shortcut to hide it by accident (I think it is [ or ]), but using those doesn't bring it back. I am on a MacBook so not sure if the shortcut might be different. I have tried all kinds of things but I can't get it to come back. Any suggestions are appreciated! 

1 answer

1 accepted

0 vote
Alexey Matveev Community Champion Jan 11, 2018

Hello,

Try to clear the cache of your browser.

That worked! Thanks so much for the rec!

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

178 views 1 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you