My Epic is not visible in Epic Panel after creation - Even after Filters were updated

When I create an Epic within the boards, I receive a pop indicating the epic is not visible after panel creation.

I reviewed previous questions regarding this isssue. However, they did not resolve my issue.

I've also updated my filters for the project.

Any help is greatly appreciated.

MM

2 answers

This widget could not be displayed.
Anna Cardino Atlassian Team May 20, 2014

Hi Magela.

Have you tried running the Integrity Checker? This is to make sure that the data are consistent.

https://confluence.atlassian.com/display/JIRA/Using+the+Database+Integrity+Checker

Also, try to perform re-indexing.

https://confluence.atlassian.com/display/JIRA/Re-Indexing+after+Major+Configuration+Changes

Hope it helps.

Regards,

Monique

This widget could not be displayed.

Hi MM,

Did you ever find a solution to this problem?

-Luis

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Aug 06, 2018 in Jira Service Desk

A is for Activate: Share your top Jira Service Desk onboarding tips for new users!

Hi, everyone! Molly here from the Jira Service Desk Product Marketing Team :).  In the spirit of this month's  august-challenge, we're sourcing stories of Jira Service Desk activation fro...

565 views 25 15
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you