Missing page on fresh install ?

I have just installed the latest version of JIRA Agile for a new project. 

I want to modify the issue template, like adding custom fields for instance. So to do this I click on Settings > Issues and bad luck .... I get a beautiful 404 page.

The address JIRA is trying to access is https://mydomain/jira/secure/project/ViewIssueTypes.jspa

Any idea ?

Thanks

1 answer

1 vote

I'd say this is most likely related either to file system permissions (for example if JIRA was started with a different user from which it was installed), or due to core plugins being disabled.

Still, I'd advise you to reach out to our support on support.atlassian.com. Just attach a support zip file as well as the output of the following query so our staff can help as fast as possible:

SELECT * FROM pluginstate;

Cheers,
Matheus

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

242 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you