Missing Fields

Upon ticket creation the user is presented with a series of fields, no problem there.

Further down the workflow the tech is presented with additional fields. When they're filled out they don't show up on the ticket. The info does show in the history at the bottom, but not in the ticket body with the rest of the field data.

If I edit the ticket, the data is still there. (Edit shows the Edit Screen, which contains tabs for the initial creation fields, and one for the additional info fields.

Please help!

JIRA v4.4

1 answer

1 accepted

0 vote

My guess is that you've added the fields to the "transition" screens to prompt the users for them but not added them to the "view" screen for display when people just look at them. Have a look at your "screen scheme" for the project.

Yes, that's exactly correct! I added them to 'view' and it's working as expected.

Thanks a ton, Nic!

-Brian

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

689 views 3 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you