Linked Issue Custom field is not working Properly

I have JIRA 7.1 In that there is JIRA custom field called "Linked Issue"  It include one dropdown for issue link type and issue picker is available please see pic.

LinkedCustomField.JPG

 

In that Issue picker "Issue" not populating all issues. it populate some issues only

Can anyone help me on this?

Thanks In advance

1 answer

Review the link issue permission in the projects your not seeing issues for.

Br, Niclas

Hi Niclas,

I have link issue permission in the project Infact some of the issues are populated and some of the issues are not in the same project.

Do you have some actions in workflows not doing re-index? Do a full re-index and re-evaluate. I mean if the issues are there you should be able to link them if you have permission.

Or do you mean that the list doesn't sort everything in order when you do the dropdown?

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

684 views 6 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you