Jira screens temporarily not rendering properly

Hi Sometimes when using JIRA the screens appear with little boxes in place of words and icons.  This fixes itself within a few minutes or with a refresh, but I was wondering what could be causing the problem and if it could be resolved.  It happens to several people at work and I think mostly on IE8 when opening up an issue, and it is not happening on other applications.  Is this a memory problem?

1 answer

Which version of JIRA are you running?   JIRA 6.2.x was the last version supporting IE8. 

Usually this type of error means the connection somehow was broken, so the full content was not downloaded.

https://confluence.atlassian.com/display/JIRAKB/2013/10/24/End+of+support+announcement+for+IE8

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

418 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you