Jira installed but comes up with Error 500

Hi Experts, I installed Jira on my server. I am able to open it via webbrowser by typing 'localhost:8080'. I choose mysql as the database type and click on next. Then the page comes up where I need to enter the Admin credentials. I enter the credentials and it comes up with error :-

Error 500

Sorry we had some technical problem during your last operation.

I am herewithin attaching the log file. Please let me know how to get this fixed ASAP. Appreciate all your help in advance.

(Jira.log) (catalina.2014-08-16.log) ()

1 answer

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

685 views 6 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you