Jira Url path issue

Hi Team,

 

 I created a field using issuepicker type, When i click on this link its is going to "https://<hostname>/browse/<issueID>". but my issues shows only in url - "https://<hostname>/jira/browse/sueID>" . 

 

So you plugin is missing to add   (mentioned in bold (jira))  "https://<hostname>/jira/browse/sueID>

Currently your plugin loading :  "https://<hostname>/browse/<issueID>"

I wanted it as                         :  "https://<hostname>/jira/browse/sueID>"

 

Kindly help on this.

 

2 answers

0 vote

That sounds like you have got the base url incorrect somehow.  Could you check the config of JIRA and the issuepicker ?

Same issue here. Base URL is set correctly and works in all other plugins working with links.

JIRA 6.2 and Issuepicker 1.1

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

565 views 6 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you