JIRA notifications

JIRA is not sending issue notifications

6 answers

0 votes

Hi Anghie,

Can you provide more information about the problem? Does the notification doesn't send at all?

Is there any related error under atlassian-jira.log file?

Cheers, Vicky.

Hello Vicky,

It just happen today though we did not made any changes to the notification schemes. all of the users are not receiving any notification at all though some issues are having events. Is there any possible cause why JIRA is doing this?

Thank you,

Angie

Hello Vicky,

It just happen today though we did not made any changes to the notification schemes. all of the users are not receiving any notification at all though some issues are having events. Is there any possible cause why JIRA is doing this?

Thank you,

Angie

0 votes

I'll suggest you to create a support ticket in support.atlassian.com and providing more information on this so we can have a deeper look into the problem.

Cheers, Vicky.

I've already created a ticket for this.

Thanks,

Angie

0 votes

Hi Angie,

Three things that crossed my mind right now:

  1. The Notification Scheme is not correctly configured;
  2. The Mail Server is not responding;
  3. Or, if you are running JIRA 5, the My Changes: option in your user profile is set to Do not notify me.

Also, if you are running JIRA 5, the JIRA Admin Helper plugin may come in handy, as it "shows JIRA Administrators why a user does or doesn't get a certain notification, such as when an issue is commented on."

In addition, this KB from Atlassian may help to diagnose this problem: https://confluence.atlassian.com/x/sY4fD

I hope this helps!

Hello Matheus,

I've already checked the notification Scheme and mail server but both are ok.

I have checked the Mail Queue and found out there are pending mails, will it be helpful if I would do the Flush mail queue operation?

Thank you,

Angie

If the emails are stuck, yes, please try flushing them. To be honest, I don't think it will work, but it's worth the shot.

In case it does not solve this issue, I'd advise you to restart JIRA. By doing so, you'll loose all emails on the queue, but any new ones should be sent.

Hi Matheus,

I think flushing the mail queue is working we are currently receiving some emails from previous days. Thanks for the help it is highly appreciated.

Regards,

Angie

oh, nice! :)

And you are welcome! I'm just glad to hear you've got this working now.

All the best,
Matheus Fernandes

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,304 views 12 19
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you