JIRA 5 with MySQL 5.0

Can we use JIRA 5.0 with MySQL 5.0.77?

The Documentation says that it JIRA is compatible with MySQL 5.x excluding 5.0, does this mean my current version isn't supported?

Thank you.

1 answer

1 accepted

1 vote
Accepted answer

Yes, it is not supported. It might work but you will have to take the risk of running an unsupported JIRA instance!

Thank you Jobin :)

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Jan 08, 2019 in Jira

How to Jira for designers

I’m a designer on the Jira team. For a long time, I’ve fielded questions from other designers about how they should be using Jira Software with their design team. I’ve also heard feedback from other ...

1,170 views 5 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you