It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Is your JIRA Agile board freezing in Google Chrome?

Is anyone elese having their JIRA Agile board freezing in Chrome? Only started happening recently but seems to work fine in FireFox.

Chrome version: 30.0.1599.69 m


7 answers

It happens to me too, but only on our production instance which might be running an older version of JIRA Agile. It works fine if I run a local server of JIRA (any version) with a JIRA Agile version of 6.3.0.x+ (heven't tried older versions).

I think it's js-related because the browser console shows these errors:

GET  RapidBoard.jspa:90
An exception has occurred in at 126 : Uncaught TypeError: Cannot read property 'init' of undefined batch.js:1

Uncaught TypeError: Cannot read property 'init' of undefined RapidBoard.jspa:126

Uncaught TypeError: Cannot call method 'appendChild' of null batch.js:1

P.S.: I'm talking about JIRA standalone, not OnDemand.

I'm facing the same issue with standalone JIRA v6.1#6144-sha1:2e50328 in Chrome 32.0.1700.102 m.

An exception has occurred in https://jira/s/d41d…427e/de_DEay9dn8-1988…/js/greenhopper-rapid-non-gadget,atl.general,,gh-rapid/batch.js at 2432 : Uncaught ReferenceError: JPT is not defined @ batch.js:2
Uncaught ReferenceError: JPT is not defined @ batch.js:2432
Uncaught TypeError: Cannot call method 'appendChild' of null @ batch.js:2
An exception has occurred in https://jira/secure/RapidBoard.jspa at 115 : Uncaught TypeError: Cannot read property 'init' of undefined @ batch.js:2
Uncaught TypeError: Cannot read property 'init' of undefined @ RapidBoard.jspa:115
Uncaught TypeError: Cannot call method 'appendChild' of null @ batch.js:2

I have the same issue, but only on one of the two boards we have. The problem board is no longer needed. Can I delete it with it impacting something else?


Paul Greig Atlassian Team Nov 02, 2013

Hi Billy,

Deleting a board only removes the board for your Agile available boards. The issues themselves will be unaffected. But as always, best to check no-one else is using the board before you perform the delete :)

I've still not encountered a reproducable example of the above issue and would like to get to the bottom of it. If you are using OnDemand could you raise a ticket at advising the affected board so I can dig deeper.



0 votes
Paul Greig Atlassian Team Oct 10, 2013

Hi Brandon,

I've been using the same version of Chrome and viewing multiple JIRA Agile boards without experiencing the behaviour you have mentioned. Have you recently added any add-ons or extenstions to your Chrome browser? If yes, could you retry accessing the boards with all extenstions disabled.

Otherwise, let us know if you see the behaviour on a certain action?



Hey Paul,

Thanks for the reply. No, no addon on Chrome at the moment except I installed the Tweet Deck app from the Chrome store.

The rest of JIRA is fine. Steps to reproduce are:

1. Log into JIRA on-demand.

2. Agile > Select board

3. PROBLEM: Freezes for around 15 seconds with the large loading wheel not spinning.

After a while the "Plan" list appears and then the whole page grinds to a deathly pace. It seems that links can't be clicked, search box can't be selected but after a while the actions you pressed 10 seconds or so ago take affect byt again deathly slow. There are 108 issues listed on the Plan list.

I'm just up on George street if you want to come for a walk up and take a look :)

Any more info I can provide to assist debugging it? Video, etc?

Paul Greig Atlassian Team Oct 13, 2013

Hi Brenden,

One other suggestion I could make is to use the Developer Tools in Chrome (ctrl+shift+I or cmd+option+I) depending on OS, select the 'Network' tab when accessing the affected page. You are looking for a timeline entry which takes approximately the time you are experiencing from the delay.

If you are continuing to see this issue, I'd really like to pop onto your instance so I can try and reproduce the behaviour & run through the logs. Just raise a ticket at



We do experience the same issues. At first I thought that there are too many issues (about 150). However, I keep having the same problem with a small board. If you guys can figure out a solution, please share here

PS: we are on a standalone version

We had a similiar issue with JIRA Agile (Greenhoper) throwing an error simiiar to the following whenever we attempted to access any Agile board, look at, we were able to resolve the issue by restarting the JIRA service (RDP'ed into the machine and ran the stop/start service files).


Exception: TypeError: GH.Rapid Board.Board Header is undefined Resource: /_/download/context batch/js/greenhopper-rapid-non-gadget,atl.general,,gh-rapid/batch.js


I know that this is a pretty old post but I had a very similar issues. I was able to use the Service Desk addon fine for ages. Until I installed a chrome extension. The extension was called Loom, it allowed for screen capture, voice and video recording. I was using it to create a walk through. It was initially preventing me from commenting on requests both internally and externally. It happened as soon as I clicked the comments box and would freeze the whole system. As soon as I tried disabling/removing extensions the first one I tried 'Loom' had now solved my problem.


Would love to be able to keep that extension so if someone can work out I would massively appreciate it.




@George Reynolds Thank you so much! This has been driving me nuts! Believe you helped me resolve an issue. Thank you 🙏🏽

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira

Demo Den Ep. 7: New Jira Cloud Reports

Learn how to use two new reports for next-gen projects in Jira Cloud:  Cumulative flow diagram and Sprint burndown chart. Ivan Teong, Product Manager, Jira Software, demos the Cumulative ...

308 views 1 3
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you