I am trying to add SLA's to a Group and the posted documentation doesn't work for the version I am o

I need step by step instructions on how to create SLA in a Project

 

1 answer

0 votes

Hi Gary,

What version are you using?  If you are using Cloud here is the latest documentation:

Setting up SLAs - Cloud

If you are on Service Desk 3.9 here is the latest documentation:

Setting up SLAs - JIRA Service Desk 3.9

If you are on an older version of Server, you can click the drop down menu to the top right and change the Server version to match your version to get a set of instructions specific to your version of JIRA:

Screen Shot 2017-11-29 at 3.19.34 PM.png

If it is still not working once you do that:

  • Let me know what version of JIRA Service Desk you're using
  • What is not working exactly and provide any relevant screenshots

Cheers,

Branden

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Feb 13, 2019 in Jira

Make your Atlassian Cloud products more secure: our NEW admin security guide

Hey admins! I’m Dave, Principal Product Manager here at Atlassian working on our cloud platform and security products. Cloud security is a moving target. As you adopt more products, employees consta...

750 views 0 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you