Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,467,272
Community Members
 
Community Events
177
Community Groups

How to solve issue with identity provider?

When I log in, I don't get acces to my work-spaces.

When using this link:  https://id.atlassian.com/login?continue=https%3A%2F%2Fid.atlassian.com%2Foidc%2Foauth%2Fauthorize%3Fresponse_type%3Dcode%26redirect_uri%3Dhttps%253A%252F%252Fauth.atlassian.com%252Flogin%252Fcallback%26state%3DZJCaPfwlSZv96tDdKwgpAKqjqZAwMs5W%26client_id%3DRP6QeEK_26C7q49Yf

I get this Message: 

We're having trouble logging you in. There seems to be an issue with your identity provider. Wait a few moments, then try again.

I have no problems getting acces when using the App on my phone. 

 

5 answers

2 accepted

1 vote
Answer accepted

I've changed browser to Chrome from Edge and it solved my problem, thank you

0 votes
Answer accepted

Hello @Hilde Ariansen

Thank you for reaching out.

Could you please point us to where you find the link mentioned in your question? I believe it might not be up to date or only configured to return the error message because the same error is returned when I try to access it myself.

Additionally, can you please confirm to us what is the page you are trying to access? If you are trying to access your Jira site to access your workspace and you're being redirected to the mentioned page, I suggest trying the steps below:

  1. Try to clear the cache of your browser and use a different browser in incognito mode to login
  2. Try to access https://start.atlassian.com/ and check if it properly works for you

Let us know if you have any questions.

The link is provided in the email I get, as a notification of a task or similar in Confluence. I will try what you suggested.

Like Petter Gonçalves likes this

Hello Hilde,

Were you able to work around the problem with the suggestions provided?

No, I couldn't acces the link you provided in suggestion no 2. I don't know how to Clear the cache of my browser. The problem started when I had to log in after vacation. I entered my user name hilde.ariansen@apotek.no and password. Maybe for some reason this is the wrong user name? I get all my Notifications to hilde.ariansen@apotek.no and it worked when I logged in the App on my phone. 

Hello @Hilde Ariansen

Thank you for your information.

Since you're able to login in your mobile app, can you check in your profile what is the email you're using to log in and properly use that same email to log in to your browser?

Additionally, try to login directly to your Jira site. Its address might be displayed in your mobile app and is in the following format:

yourdomain.atlassian.net

The instructions to clear your browser cache depends on which browser you are using, but are always simple steps. Please, navigate to google.com and search for "clear browser cache" following by the name of the browser you are currently using and you will properly find the correct instructions.

If that doesn't work, I suggest contacting the site admin of your Jira site to properly know what is your username and reset your password if necessary.

Hi Peter / support team,

I am having the same Identity Provider issue described above trying to login to Trello on a new Chromebook. 

Trello works in an incognito window but not if I'm in a non-incognito window.  I have cleared my cache as instructed but the issue persists.  

Is there another way to solve this?

Thanks!

Hello @Anthony Nardini

If the issue does not happen in incognito mode, the only possible root causes for your issue is a cache problem or a browser extension.

I suggest you to completely clear your browser cache one more time and properly restart your machine. Also, check if one of your browser extension might be causing the issue, by removing each one at a time and trying to reproduce the issue.

Alternatively, you can also try a different browser.

I have tried incognito, used chrom, edge, and safari, cleared my cache, allowed all cookies, rebooted my computer, turned off all extensions, and checked the Date & Time settings.  Still keep getting this error!

I am trying to add Unito app to my Atlassian account and I have to add JIRA and validate in unito.  Whenever I do this in the Unito app itself, or in Jira with the app in Jira, it still won't validate my Jira Cloud account and gives me this error when I try to link it: 
Screen Shot 2022-06-14 at 5.20.06 PM.png

Try "synchronize your clock" in windows under Settings > Date & Time.  My time was several hours out of sync and I was getting this same message.  Doing this fixed it. 

0 votes

Hi, we have the same problem. Is not working changing the browser.

issue_identifier.png

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS

Atlassian Community Events