Getting Permission Denied while starting the tomcat .

Getting the following error while starting the tomcat. We have checked user and group permissions as well to the JIRA directory.

opt/atlassian/jira/logs/catalina.out’: Permission denied

./bin/catalina.sh: 406: ./bin/catalina.sh: cannot create /opt/atlassian/jira/logs/catalina.out: Permission denied

 

1 answer

0 votes

That's definitely a permissions issue.

You've said you've checked user and group permissions - could you show us in full, with

ls -lZ opt/atlassian/jira/logs/catalina.out

and tell us which user is trying to run JIRA?

Hi Nic,

I am also getting same error

So i run mention query then i m getting following outplut

-rwxr-xr-x jiruser jiruser ?

Can you please help me on this

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,063 views 13 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot