Enabled Greenhopper with trial - creating rapidboard returns error

We updated our Jira instance to 5.2.7 and enabled greenhopper with a trial version.

When we try to create a rapidboard for greenhopper it return with an error.

3 answers

0 vote

It really helps if you tell us what the error is. 404? Internal server error? Rampaging Penguins?

Here we go.

0 vote
Yew Teck En Atlassian Team Feb 28, 2013

You may have to attach the screenshot of the error and some stacktraces of the problem. It would help other user to understand your problem and assist you better. :)

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

119 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you