E-mail is not sent when assigning a new person

When I assign someone to an issue that person does not receive an e-mail even though the notification scheme is set correctly. "Issue assigned" is set to "All watchers" and "current assignee".

After assigning the issue emails are sent according to the settings in the notification scheme.

What changes do I need to do in order for the system to notify people the first time that they are assigned?

2 answers

1 accepted

Hi Sara,

if "Issue Created" events configured with the current assignee,can they receive notification?

 

Hi, I tried this and it works. Thank you!

How did you assign the new person, using the assign button or during a transition?

 

Have you tried to use the notification helper, why this person did not recieve a mail?

Thank you for your answer. I tried Ollies suggestion and it works fine. BR

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

229 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you