Deploying snapshots with configuration manager locks up server

Configuration manager has worked very well up to this point.  We are able to deploy projects between staging servers and development servers and deploy copies of the projects on the production server.  When deploying projects from the staging server to the production server, the instance will freeze and prevent any access until the service is restarted.  The logs do not show any kind of error, and the audit trail of the project deployment looks like it is progressing through the deployment.

Has anyone else experienced this?  If you have, how did you resolve the issue? 

1 answer

Hi Curtis,

The behavior that you describe is not normal and I don't think anyone have reported something like this so far. Our support team will look into the issue immediately.

Can you please drop us an email at support@botronsoft.com?

This is happening to us to now - today - what was the resolution? thanks

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Jan 08, 2019 in Jira

How to Jira for designers

I’m a designer on the Jira team. For a long time, I’ve fielded questions from other designers about how they should be using Jira Software with their design team. I’ve also heard feedback from other ...

1,284 views 5 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you