Creating a new Agile Scrum Project just hangs

When I go to Projects -> Add Project -> Agile Software Development and type in the project name, and click submit it just hangs.

After a few hours, I give up and close the tab.  The projects only seem to get half created.  I've tried Re-indexing them, still no luck  

Any thoughts?

 

3 answers

1 accepted

This widget could not be displayed.

Hi Tim, 

What JIRA version are you running and what error message are you getting? Also, can you have a look on these bugs below?

https://jira.atlassian.com/browse/GHS-11396

https://jira.atlassian.com/browse/JRA-34947

 

Regards, 

Renato Rudnicki

 

This widget could not be displayed.
Justin Burke Atlassian Team May 25, 2015

Hi Tim, 

If you are still having issues after looking into the bugs that Renato linked for you, please feel free to open a ticket up at support.atlassian.com.  Be sure to attach a Support Zip to you ticket so we can take a look at the error messages being thrown in the logs.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted yesterday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

81 views 1 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you