Clicking "Create Issue" causes browser to freeze

I login, and the main dashboard appears. I click Create Issue in the upper right part of the screen, and it freezes. This is a new installation - we've been using it for a week. This behavior started today.

It's a bizarre problem - through trial and error, I discovered that if I login and edit an issue, then subsequently create an issue, the problem doesn't occur.

3 answers

1 accepted

The problem turned out to be specific to a single login. And it happened when logging in from various devices. So it must be some type of server side data issue. In any case, my not so elegant solution was to simply create another login and not use the one with the issue.

Have you installed any third-party plugins ?

wich browser is that?

have you tried any alternatives?

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

514 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you