Avatars not showing up

Hi All

I recently upgraded to 5.0.2 version (from 3.13 via 4.1) on my test jira instance. However, now when i click on activity tab on an issue i get a broken image avatar against my name.

Any idea how i can fix this?

Rahul

3 answers

1 accepted

This widget could not be displayed.

I found it. It was because my base url was not set properly. It is a known issue.

https://confluence.atlassian.com/display/JIRAKB/Avatars+Are+not+Correctly+Shown+in+Activity+Stream+Gadget

Rahul

This widget could not be displayed.

I found it. It was because my base url was not set properly. It is a known issue.

https://confluence.atlassian.com/display/JIRAKB/Avatars+Are+not+Correctly+Shown+in+Activity+Stream+Gadget

Rahul

This widget could not be displayed.
Looks like none of your image files is accessable. Can you check file permissions ? Did it work in 4.1 ?
Oh ok. Well base url just came into my mind. Nice you worked it out yourself
Oh no please don't share this secret. If more ppl know about google we all gonna sit here bored cause there is nothing to answer :)

Yeah just googled it and it was there. I should have googled first :)

Rahul

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

146 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you