Auto-assign not following configuration

I have the "Allow unassigned issues" set to ON in Systems settings An the Default Assignee in the Roles section of the project set to "Unassigned". Still whenever i create a new issue, leaving the field assignee to "Automatic", it will set the Project Lead as assignee, ignoring my "unassigned" configuration! What can i do to make it work as it supposed to do? P.S: We use latest Jira Agile aka GreenHopper, could that have a negative effect?

1 answer

1 accepted

Ok, I found the SOLUTION:
There's another setting which we forgot to have a look at: The Component Lead. Where, it was set to project lead. I switched it to Default (Unassigned), now it works as expected.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,129 views 13 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot