Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Atlassian Login Malfunction

Edited

Every time I login successfully to Atlassian Cloud server using the [Login with Google] option, I just keep getting this terrifying message:

To keep your account secure, please verify your login.

Email address

Verification code

But every time I touch the [Verify your account] button, it says 

<!> Provided verification code is invalid

 

No emails are ever attempted to be sent from Atlassian to my email, so I have no idea what they expect me to guess to put into that extremely annoying Verification code box.

 

And every time I touch the [Resend verification code] button, it just keeps repeatedly spewing these horrible LIES!

Email sent
We sent you another verification code

 

But in real life, nothing is ever sent.

 

Actually, everything was working fine a few days ago.

 

How can I force Atlassian to quit asking about those lies? Or how can I force Atlassian to actually try to send an email, as it's claiming to do? Or how much longer do I need to wait until Atlassian will finally allow login to function properly again?

4 answers

1 accepted

1 vote
Answer accepted

The Atlassian servers had this account set Internally to Bounce for some reason. The Atlassian Admins were finally able to remove the claws of death on this account, then everything suddenly started working again.

OH, and by the way, all my other 200 or so G-Suite users are able to login perfectly because they never see that horrifying Verification Code garbage lies. So it's really only just this ONE user that is super locked up all the sudden. I think this user just need to be UnStuck on the Atlassian side. But I have no idea what could cause these bugs. And our business is hurting badly when a user is blocked from login like this.

I know writing here is most possibly writing to `/dev/null` but atleast i can release my frustrations here.

Didnt know where to put it, searching Google only showed this ticket. I have somewhat of a similar situation.

I find extremely annoying that I am already logged into Google, and proceeding to Confluence makes me open up my e-mail client every single time.

Supposedly I should be able to access the resources I need, but in reality all I get is that "ooh look at ur email for code".

This is driving me crazy, it happes every single time I have a new browser session and avoiding the product as much as I can.

My point is if I already have GSuite for 2FA with Yubikey, why do I need this stupid code? Ive already proven to be a trustworthy user by being logged into my google work account.

EDIT, i changed SAML to Gsuite, as this is the method were using

Why I have to suffer? Is there a configuration option I'm missing?


Just for funsies this is what i have to look at when i search "Atlassian email" with my e-mail client. Doesnt it look slick and cool?

image.png

I'm suffering from the same issue. I'm also the "special" one chosen to enter "Verification Codes" a few times per day.

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you