Any ideas to a Loading ui modifications issue ?

Eran Roiter April 9, 2024

Most of the users who are not admins in the org, Once they are trying to create issue (two fields (summary and discerption)) are getting stuck in some kind of infant's loader.

 

Any ideas what it might be ? and how can i fix it ?
  loader .png

1 answer

1 accepted

0 votes
Answer accepted
Rebekka Heilmann _viadee_
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
April 9, 2024

Hi @Eran Roiter 

do you have any Marketplace Apps installed?

Eran Roiter April 10, 2024

Hey Rebekka, thanks for your reply.
Yes, we do. 

Rebekka Heilmann _viadee_
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
April 10, 2024

Looks like one of them is doing something. "UI modifications" is nothing vanilla Jira would do.

Any App that modifies field behaviour could be the culprit.

Eran Roiter April 10, 2024

Do you have any idea why it happens only to some users, and to others it isn't? 

Rebekka Heilmann _viadee_
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
April 10, 2024

Browser, Cache, Language settings... Literally anything.

I don't know what Apps you have installed and how they are configured. You've not given much detail to work with. All Apps work in a different way.

You need to figure out which App is causing the issue and then it's best to contact the vendor.

Like Eran Roiter likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
PREMIUM
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events