An "Authenticate to see additional information" link appears next to "mentioned in Confluence" and won't go away.

The link to the wiki page that mentions the issue works, but the "Authenticate" message appears next to the link and won't go away. If you click the Authenticate link it acts like it is trying to open another page but then just returns to the ticket. See picture attached.

4 answers

This widget could not be displayed.

Hi, It seems that you're using OAuth in your Application Link. Please try to change it to Trusted Application and check whether it worked. Cheers.

Spot on! Thank you.

no worries! Glad that it worked!

This widget could not be displayed.

Bump. Looking for an answer too.

This widget could not be displayed.

Bump. Looking for an answe too.

This widget could not be displayed.

Late answer, however I wanted to post what worked for our setup.

After migrating my Confluence instance, it turns out we had the wrong IP patterns in the "Application Link".  Fixing the right IP patterns changed the "mentioned in" back to normal.

Hope this helps someone!

Hi Laura, Will you please share how do you check the IP Patterns and how do you fix it? Thank you.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

85 views 1 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you