An "Authenticate to see additional information" link appears next to "mentioned in Confluence" and won't go away.

The link to the wiki page that mentions the issue works, but the "Authenticate" message appears next to the link and won't go away. If you click the Authenticate link it acts like it is trying to open another page but then just returns to the ticket. See picture attached.

4 answers

Hi, It seems that you're using OAuth in your Application Link. Please try to change it to Trusted Application and check whether it worked. Cheers.

Spot on! Thank you.

no worries! Glad that it worked!

Bump. Looking for an answer too.

Bump. Looking for an answe too.

Late answer, however I wanted to post what worked for our setup.

After migrating my Confluence instance, it turns out we had the wrong IP patterns in the "Application Link".  Fixing the right IP patterns changed the "mentioned in" back to normal.

Hope this helps someone!

Hi Laura, Will you please share how do you check the IP Patterns and how do you fix it? Thank you.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

700 views 6 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you