Adding a component - JIRA freezes

Hi,

We're trying to add a new component in a project. After filling in all the data and clicking on Add, the system hangs. You can see the pending cyrcly going round and round, but nothing else happens. The component is not added to the list.

Nothing further happens, even if you wait 5-10 mins .. I can't see anything strange in the logs either. 

What should I check/do in order to resolve it?

1 answer

0 votes

Hi Bart,

Since the logs do not appear to generate any specific errors I would reproduce the issue and generate a HAR file to see what the browser is reporting.

I would also try a different browser and incognito/private mode as well to determine whether you can rule out the browser as a cause of this issue.

Cheers,

Branden

 

Hi Branden,

 

Thanks for the reply. After clicking on Add, I get the following error. But I'm not getting anything wiser out of it..

Also no success in IE or Chrome Incognito.

image.png

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

25,567 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you