502 Bad Gateway Error Received from Atlassian OnDemand

Two users in my organization have complained about receiving _502 Bad Gateway_ messages in their browsers when accessing Atlassian OnDemand. While our Atlassian OnDemand is integrated with our Google Apps for Business software, both of these users had been accessing AOD by going directly to the https://newbrandanalytics.jira.com/ URL rather than clicking through the Google Apps _More_ menu item.

I asked both users to use login to AOD through Google Apps and to clear their browser history, cache, and cookies. For one user, this appears to have solved the issue. However, the second user states that she has to clear her history every day when first logging in through Google Apps.

Both of these users have MacBook laptops. The first user tried using both Chrome and Safari. The second user is trying using only Chrome. Also note that the second user works from their home and not our corporate offices.

I have attached a screenshot of the error from Safari from the first user's computer. I've also attached the procedure which we ask people to use when accessing AOD.

We have approximately 50 to 60 other users in the organization and they are not complaining about this issue.

Any help resolving the _502 Bad Gateway_ problem is much appreciated.

3 answers

1 accepted

This widget could not be displayed.
Jason Worley Atlassian Team Jan 13, 2013

Greetings!

It is beleived that deleting your web browsers cookies is a viable workaround.

More specifically, the culprit seems to be one of the __utmz cookies.

We are currently reviewing this as being a bug so I am hoping the workaround allows you to proceed.

I hope this response was helpful.

Cheers,

Jason | Atlassian

This widget could not be displayed.

Also seeing this on safari and we use mac exclusively, so it's a serious issue. I have been using another on-demand instance for a client on chrome without incident, but I signed up for a trial and immedately got this error.

This widget could not be displayed.

Generally, this is a browser issue related to the cookie being sent, and I know it tends to be more common on Safari. We have a page on the OnDemand cookies you might want to check out, and other than that I can recommend trying a different browser or incognito window if you can't seem to clear the browser cookies and cache properly.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted yesterday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

72 views 1 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you