It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage
Highlighted

Strange behavior of jira

My jira dashboard is behaving strange for last 2 months. Whenever I open a board, sprint or ticket my sidebar disappears after page loading is complete. And I can't perform any action after that. It only happens with my account, my other team members are not facing this issue. I have done resetting my browser even switched browser and OS. 

Screenshot 2019-12-08 at 5.48.50 PM.pngScreenshot 2019-12-08 at 5.49.23 PM.pngScreenshot 2019-12-08 at 5.49.34 PM.png

3 comments

Hi Muammad,

 

I would suspect it's browser related - have you tried viewing via an icognito tab with all extensions disabled?

 

- Alex 

Agreed with @Alex Laycy here. If it is unique to your account, I would work with your IT and Jira admin to rule out any combination of Jira permissions and browser issues. 

Like Alex Laycy likes this

I had enabled all my extensions for incognito mode as well so this issue was also occuring on incognito mode. After Alex's comment i went through all my extensions and found that a YouTube extension was responsible for my 2 month long sufferings. 

Thanks 👍

Like Alex Laycy likes this

Comment

Log in or Sign up to comment
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you