Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,467,302
Community Members
 
Community Events
177
Community Groups

Can't log in 2FA error despite correct code, Error message "Oops, that didn't work!" [Windows Only]

Edited

I was unable to log in via on my computer I thought maybe it was a cookie issue but I tried with 3 different browsers (firefox, chrome, edge)

1.) Attempt to log in

2.) See 2FA page with an error message in bottom left "Oops, that didn't work! Try again in a moment". Attempted entering a valid 2FA code and the same error pops up.

3.) Waited an entire 24 hours and still seeing the same error message

4.) Proceeded to attempt to use a recovery code instead, but my mouse cursor changed to a disabled icon and was unable to enter the code into the text box.

5.) At this point I think I'm forced to do an account recovery via email.


Please note that I typically use linux and have had no issues there logging in can still log in fine. This only appears to be an issue when I switch over to windows

0 comments

Comment

Log in or Sign up to comment