Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,557,779
Community Members
 
Community Events
184
Community Groups

We couldn't save your attachment Reload the issue then try adding it again.

Hi community!

I can't get png attachments to stick to my tasks. I keep getting the error noted in my question above

 

We couldn't save your attachment

Reload the issue then try adding it again.

 

I have tried updating my google chrome browser and clearing my cache/cookies. Still, the images won't upload.

 

Let me know if you have any questions that will help me to resolve this error. 

2 answers

1 vote
Angélica Luz
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Jun 09, 2021

Hello Nicole,

Welcome to Atlassian Community!

On Jira, there are no restrictions when it comes to the image format. 

First, please, check the attachment size limit on Cog icon > System > Attachments. The error you are facing usually occurs when the file exceeds the limit.

If that’s not the case, can you please let us know if it’s happening with any png image? 

Is it working with a jpg image of the same size? 

Is it happening with other users if they try to upload the same image?

Kind regards,
Angélica

Hi Angélica, 

The issue is persisting. I am trying to add a document to the issue on Jira, and it keeps giving me the same error message and asking to reload the issue , however this isn't solving anything. Can you please let me know what the fix is, and share it asap as it is really urgent to be able to do so. 

Earl McCutcheon
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Aug 12, 2021 • edited

Hello @Tanya Emma Elessen ,

There are two bugs that I am thinking might be the culprit here viewable here:

I recommend double-checking the sizes of the file as mentioned in the first BUG giving a misleading error message without indicating the size limit as the cause depending on where the attachment was uploaded.

The second BUG occurs when there are character encoding issues in the file name, usually caused by special characters in a filename but I have seen similar encoding issues caused by binary encodings if the file was initially saved using a different language local for keyboard settings "i" and "e" and "s" characters are the most prevalent in an alternate language ASCII encoding issues, So I would recommend renaming the file to exclude any special characters and avoid any ASCII conflicts by naming it something like 123.png as a quick test to verify there are no ASCII conflicts on character encoding values.

Let us know what you find and if either of these scenarios is the causal factor

Regards,
Earl 

Like # people like this

We have the same issue. Our png is just 103kb. The file is named "TicketUIComponents.png". I generated it using Draw.io.

Turned out my issue was due to file size. You have to compress the file in order to attach it. I used tinypng.com and was able to successfully upload my files. 

0 votes
Dimitri
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
Mar 17, 2023

I am having the same issue when adding a screen recording of my virtual device on AS on Mac. Mac doesn't add .mov to the file so I thought that may be the issue but that didn't work and then I tried adding .p4 and that also didn't work.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events