Subcomponents Issue

I have the add-on Subcomponents for Jira installed along with Compenent Picker and when I go to create an issue to attach it to a subcomponent it does not give me the option. I can see in the issue there is a section for components but it cannot be edited. The Component picker does not appear or I am not sure if this is the wrong add-on to use with the Subcomponents for Jira or is if there is a specific add-on to get this working. I am an administrator in Jira I have full access but I am still unable to configure subcomponents to work.

 

I have read the set up guides:

https://brokenbuild.atlassian.net/wiki/spaces/ADDONS/pages/1540140/Manage+subcomponents

 

But I am not seeing the same options when creating an issue.

1 answer

0 vote
Jack Brickey Community Champion Aug 18, 2017

@Jordanne Barrett, given no one has yet responded you may wish to reach out to the developer of the app.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Sarah Schuster
Posted Mar 28, 2018 in Jira Software

Can a company’s culture make or break agile adoption?

Can a new-to-agile team survive and thrive in a non-agile culture? If so, what advice would you give to those trying to be agile in a non-agile culture? What's the key(s) to success? Share your thoug...

13,188 views 15 13
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you