New User not able to log in

We have been using HipChat for a while now and it has worked fine.  However, we just added a new employee ans she is not able to log in.  She's stuck in a loop now.

The HipChat system reconizes her email and other users can see her name in our employee list, but she is not able to get past the log in screen.  Here is the error we get when she enters her email address:

"We don't recognize that email address. Check it for typos or try your group's domain."

The email is spelled correctly.  

If we try to join an existing group, we get the following message:

"You already have an account on HipChat. Please sign in."

If she tries to sign in, it just goes to the 1st error above.

Can someone help us?

1 answer

We had the same issue.  We had to open a ticket with HipChat to have the user account deleted from their database. At which point we re-added and no issues since. 

Thanks, Shawn!  I thnk we'll have to do that.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Sarah Schuster
Posted Mar 28, 2018 in Jira Software

Can a company’s culture make or break agile adoption?

Can a new-to-agile team survive and thrive in a non-agile culture? If so, what advice would you give to those trying to be agile in a non-agile culture? What's the key(s) to success? Share your thoug...

11,974 views 15 13
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you