Jira error on loading

Hi, my name is martin and im using jira agile. My installation was fine, the team was uploading all kind of project and issues. When the server administrator installs Microsoft SQL Server 2088 R2 Service Pack 2 i get the "JIRA Startup Failed" Error when i came into my Jira site.

The full error is:

JIRA Startup Failed

The following plugins are required by JIRA, but have not been started:

  • JIRA Project Config Plugin (com.atlassian.jira.jira-project-config-plugin)
  • Embedded Gadgets Plugin (com.atlassian.gadgets.embedded)
  • Gadget Dashboard Plugin (com.atlassian.gadgets.dashboard)
  • Atlassian REST - Module Types (com.atlassian.plugins.rest.atlassian-rest-module)
  • Atlassian JIRA - Plugins - REST Plugin (com.atlassian.jira.rest)
  • Atlassian OAuth Service Provider Plugin (com.atlassian.oauth.serviceprovider)
  • Atlassian OAuth Consumer Plugin (com.atlassian.oauth.consumer)
  • Opensocial Plugin (com.atlassian.gadgets.opensocial)
  • Gadget Directory Plugin (com.atlassian.gadgets.directory)
  • Atlassian Navigation Links Plugin (com.atlassian.plugins.atlassian-nav-links-plugin)
  • Applinks Product Plugin (com.atlassian.applinks.applinks-plugin)
  • Atlassian JIRA - Plugins - Gadgets Plugin (com.atlassian.jira.gadgets)
  • Atlassian JIRA - Plugins - Quick Edit Plugin (com.atlassian.jira.jira-quick-edit-plugin)
  • Atlassian JIRA - Plugins - Issue Search (com.atlassian.jira.jira-issue-nav-plugin)

I need a response as soon as posible, because im tryng to get the real version instead the trial but i need high availability of the service.

Thanks for all.

2 answers

1 accepted

Finally, we uninstall TFS 2012 express and jira seems to work fine again . It was quite unusual, but after all jira is working. Thanks to all for your responses, i will return in a few months when im going to need to install TFS again.

6000 seconds to load is total overkill (but I completely understand why you've done it, and it's a useful test)

I think there's something else going on here - could you take a look at how much cpu it's using?

Hello again Nic,

The Server Admin told me that both the CPU and memory are within normal values. He realize the test while jira service was starting and also when the first user try to get in into the jira site.

I think im gonna uninstall TFS and microsoft sql server 2008 r2 SP2, and jira will work fine again.

Thanks again for your response

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 21, 2018 in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

1,239 views 10 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you