Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Jira and Git Integration issue

Sharad Bangera
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
May 11, 2023

I’m working on Jira and Git integration.

Some of newly created Github repositories are not visible in the Jira repositories list.

 Hence i tried to create a repository manually in Jira(application - Git Repositories) but i endup with error

"/opt/jira/home/data/git-plugin/80_A.rafiki is not git directory"


Based on the error , i tried to dig further to check if the git directory "80_A.rafiki" exists in jira and below is the result and it shows that directory exists


$ sudo ls -ld /opt/jira/home/data/git-plugin/80_A.rafiki

drwxr-x--- 2 jira atlassian 4096 Apr 13 14:45 /opt/jira/home/data/git-plugin/80_A.rafiki

sudo ls -l /opt/jira/home/data/git-plugin/80_A.rafiki

total 0


Can you please guide here , how to get this fixed .

Please note we are not using Submodules in Git

 Thanks and Regards,



0 answers

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events