Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

How can I get rid of Kanban Backlog Info Panel in Agile Wallboard Gadget?

I want to show a Kanban board on my dashboard (JIRA Server 7.6)

For that I use the "Agile Wallboard" Gadget.

My problem is that I can't seem to get rid of the Kanban-backlog info panel displayed above the actual board.

The board actually uses the Kanban-Backlog feature and doesn't show the information panel itself. But on the dashboard, the info panel is always displayed.

On the dashboard, just clicking the panel away doesn't work.

 

Question: How can I get rid of that info panel?

unwanted_panel.png

 

 

6 answers

This. In fact, I would be happy to remove that banner from everywhere - I use the Kanban backlog feature. I get it - great feature. But I don't need the ad always popping up. 

This problem has also popped up on a Agile Wallboard today (that worked fine yesterday), making the wallboard useless. 

This is still a problem at Jira Server v7.11.1, has it been fixed in later releases?

It's strange as hovering over the "Take me there" does change the colour of the button, but neither this button, nor the Close link, nor the X do anything.

I have even tried removing the widget and re-creating it, but there seems to be no way to get rid of this blasted banner:

Screenshot from 2019-01-30 18-08-35.png

It was gone on our wallboard for a while. It re-appeared recently. As we have stylebot for our wallboard anyways to add dark mode to some other resources that we cycle through that don't have a dark mode themselves, I just added a CSS rule to get rid of the message once and for all. It's a really bad workaround, not a solution, but it works for now.

If you want to remove this through Stylebot (or another custom CSS plugin), add a CSS rule for your Jira:

.ghx-kanplan-ack { display: none !important; }

I messed around a bit with Greasemonkey and Javascript, but I have a working solution and the widgets are run in an iframe. I guess it's possible to deactive that bloody popup using Javascript, but, quite frankly, I'm too lazy right now to find out how exactly. ;-)

It has been over a year, and this is still a problem. Actually, this is clearly a bug, and probably really easy to fix. How do I escalate this so somebody will take 2 minutes to fix it? 

Thanks,

Matt

1.5 Years later and this is still not solved... Hello ATLASSIAN - this is a bug.

 

EDIT: Found the bug report.. but nothing happenend since the report in Jan/2018

https://jira.atlassian.com/browse/JSWSERVER-16323

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Software

How to create Jira issus from Excel file?

When to use CSV importer When managing your processes in Jira, there are many occasions where you need to create a lot of tasks. Creating them one by one will cost you a lot of time and effort and i...

4,456 views 22 32
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you